Jump to content

Mittaristo ei toimi (R53)


Harba

Recommended Posts

Ministä (2004 R53) oli akku pääsyt menemään tyhjäksi ja nyt kun akussa on virtaa, mittaristo on täysin pimeänä (ja kello). Kuskin jalkatilassa sulakkeet on ehjät ja jännite tulee muihin paitsi F5 sulakkeeseen. Syksyllä radio (vahvistin) mykistyi, en ole tutkinut syytä mutta varmaan voisi olla jotain yhteistä tämän mittaristo ongelman kanssa. Otin cd-vaihtajan ja vahvistimen liittimet auki, kun ajattelin että ne voisivat sotkea väylän, mutta ei ollut apua.
 

Onko vielä jotain jota kannattaisi koettaa ennen kuin puran mittariston irti?

Link to comment
Share on other sites

Joo, lähtee käyntiin normaalisti ja muut paitsi mittaristo, kello ja ilmastointi toimii. Mittariston taustavalot myös pimeät. Konehuoneessa lattasulakkeille tulee jännite, mutta mittaan vielä ne uudelleen ja lisäksi isot neliskanttiset sulakkeet.

Link to comment
Share on other sites

Mittaristo saa virtansa sulakkeiden F5, F9, F21, F40 kautta. (joissain vuosimalleissa F39)

Jos F5 on pimeänä, niin se taitaa riittää selittämään ongelman.

Link to comment
Share on other sites

F5 on mittariston ja EWS:n välissä. EWS saa virtansa F6:n ja F24:n kautta. Mutta EWS:n suhteen kaikki täytynee olla kunnossa jos se kerran käyntiin lähtee.

Link to comment
Share on other sites

Mittasin konehuoneen sulakkeet ja sinne tulee virta. Sellaisen havainnon tein, että sulakkeiden FL8 ja FL12 toiseen pinniin tuli myös jännite (FL8 n. 7 V ja FL12 n. 4 V), vaikka sulake oli irti. Onko tämä normaalia? FL8:n jännite tippui 4 V kun FL12 sulakkeen otti irti.


Minulla ei ole merkkikohtaista testeriä, ainoastaan Launchin monimerkki testeri.  Pääsin ainoastaan moottorin, absin ja ilmeisesti ohjaustehostimen boksiin. Mittaristoon en päässyt ja enkä myöskään esim. airbagin yksikköön, jonne olen aikaisemmin päässyt.

ECM:ssä on vikakoodi 1612 ”Serial Communication Connection, Instrument Cluster”

Absin yksikössä 5E1F ”Vehicle Identification Number Different” ja 5E16 ”CAN Connection To Instrument Cluster”

Noista ei taida paljon apua olla. Oikealta puolelta kynnyksen verhoilun takaa löytyi kaksi jälkiasennuksen näköistä sähköjohtoa, oletettavasti kaiuttimen piuhoja, jotka menevät vahvistimen suuntaan. Purin hanskalokeron pois ja johdot näyttää lähtevän stereoiden luota.

En saanut stereoita irti, kun kuskin puolella keskikonsolin sivussa olevan ylemmän ruuvin edessä on ratin alla oleva verhoilumuovi. En löytänyt ruuveja jotka pitävät tuota muovia kiinni. Miten tuo muovi irroitetaan?

Link to comment
Share on other sites

Jälkiasennetut kaiuttimen johdot menivät vahvistimelle. Tuohon oli vaihdettu BMW E46 vahvistin ja johdot liittynevät siihen. Nimittäin kun asensin syksyllä pois ottamani bemarin vahvistimen takaisin, alkoi stereot toimimaan. Eli ilmeisesti johtojen ja sulakkeiden rassaus sai stereot toimimaan.

Otin nyt BC1 boxin sisälle lämpenemään ja kuivamaan, jos se olisi ottanut kosteutta itseensä. Boksi kyllä näyttää täysin kuivalta.

20200310_212634.jpg

20200310_212656.jpg

Link to comment
Share on other sites

Onhan tuo nyt vähän kumma, että useampi purkki valittaa kommunikointiongelmista nimenomaan mittariston kanssa. Ettei se kuitenkin olisi kuten aiemmin epäilit, että joku purkki väylässä vetää mittariston pimeäksi?

Link to comment
Share on other sites

17 hours ago, Harba said:

En saanut stereoita irti, kun kuskin puolella keskikonsolin sivussa olevan ylemmän ruuvin edessä on ratin alla oleva verhoilumuovi. En löytänyt ruuveja jotka pitävät tuota muovia kiinni. Miten tuo muovi irroitetaan?

Sen yläkulmissa on klipsit, lähtee vetämällä. Alareunassa on saranan tapaiset kiinnikkeet, joista sen saa keploteltua irti kun se yläpää on ensin irti.

Link to comment
Share on other sites

Kiitos ohjeista! Sain radion irti ja vahvistimelle menevät johdot oli juotettu radion liittimeen. Niissä tuskin on ongelmaa. Asensin BC1 boxin takaisin ja ei muutosta, mittaristo ja ilmastoinnin paneli edelleen pimeinä. Otin mittariston irti ja toin sen sisälle lämpimään. Taitaa olla seuraava toimenpide viedä auto Laakkoselle tai etsiä jostain parempi testeri.6A65CB0B-B414-4E58-BC8A-AD36A704AE49.thumb.jpeg.f362a2189ad921969c52ec1271a09078.jpeg

Link to comment
Share on other sites

21 tuntia sitten, karvalakki kirjoitti:

Onhan tuo nyt vähän kumma, että useampi purkki valittaa kommunikointiongelmista nimenomaan mittariston kanssa. Ettei se kuitenkin olisi kuten aiemmin epäilit, että joku purkki väylässä vetää mittariston pimeäksi?

-Ei liity Miniin mitenkään, mutta mulla oli omassa "duuni-transitissa" juuri tälläinen ongelma, että testeri ilmoitti samaan aikaan pimeäksi nokka-akselin asento ja MAP anturin kyykkäämistä, auto ei suostunut käynnistymään...Oli vahva epäilys, että lähes lottovoiton tasoinen sattuma, että menis mölemmat yhtä aikaa...No, olin vaihtanut pari viikkoa aijemmin EGR ja vahva epäilys oli aiheuttajasta.... egr;n piuha irti ja auto käynnistyi ja viat hävis! Piuha kiinni ja auto ei käynnisty! Taitaa egr:n toimilaite dropata mittauspiirin jännitteen niin alas, että menee viaksi, varmaan mekaanisesti jumissa...helposti johtaa vianhaun aivan väärille jäljille!

Link to comment
Share on other sites

Mittasin yhteydet sulakerasialta mittariston liittimelle ja kaikki on kunnossa. Samoin liittimen maa. Kävin vielä testaamassa mitä absin anturit näyttävät. Kaikki näytti järkeviä arvoja. Ratin kääntökulma-anturi ei näytä mitään, mutta varmaan johtuu mittaristosta. Tuossa boksissa on vikakoodi 0B ”Sensor/Vehicle Allocation Incorrect Or Not Available”.

Minä en enää keksi mitä tuolle voisi tehdä muuta kuin viedä Laakkoselle tutkittavaksi. Ehkä mittaristo on vaan hajonnu.

Link to comment
Share on other sites

Siirsin auton tänään Laakkosen pihaan odottamaan diagnoosia. Yllätyksekseni mittaristoon syttyi varoitusvalot, matkamittari heräsi henkiin, lämpömittari nousi maksimiin ja bensamittari näytti oikeaa arvoa. Kierroslukumittari ja ilmastoinnin paneeli pysyi pimeinä eikä nopeusmittari muutenkaan toiminut eikä varoitusvalot sammuneet. Parina yönä on ollut pakkasta kymmenen astetta, oiskohan sillä vaikutusta.

Link to comment
Share on other sites

11 tuntia sitten, Harba kirjoitti:

Siirsin auton tänään Laakkosen pihaan odottamaan diagnoosia. Yllätyksekseni mittaristoon syttyi varoitusvalot, matkamittari heräsi henkiin, lämpömittari nousi maksimiin ja bensamittari näytti oikeaa arvoa. Kierroslukumittari ja ilmastoinnin paneeli pysyi pimeinä eikä nopeusmittari muutenkaan toiminut eikä varoitusvalot sammuneet. Parina yönä on ollut pakkasta kymmenen astetta, oiskohan sillä vaikutusta.

Olisi mielenkiintoista kuulla mikä autossa lopulta oli vikana, sen verran mystinen keissi.

Link to comment
Share on other sites

  • 3 weeks later...
  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...