Jump to content

R55 2009 S ei käynnisty


Tino
 Share

Recommended Posts

Terve mini jätti tielle ja ei käynnisty enää, yrittää kyllä.

Sain kerran käymää eilen ja sammu parin minuutin jälkee ja enää ei lähde käyntii. Ei kuulunu mitää kilinöitä mistää.

Luin koodit ja tuli tällästä, menikö jakosekasin vai joku anturi rikki?

 

Screenshot_20220810-182513_Gallery.jpg

Link to comment
Share on other sites

Olisikohan joku harrastaja lähellä sinua ja voisi lukea koodit INPAlla tai ISTA:lla? ISTA osaisi antaa tarkemmat diagnoosiohjeetkin. 

Missä päin auto mahtaa olla?

Link to comment
Share on other sites

Sen voisi myös katsoa lähteekö bensapumppu käyntiin. Se on siitä viheliäinen vika että voi jättää tielle yllättäen eikä välttämättä anna minkäänlaista koodia.

Hyrähtääkö takapenkin alla kun avaat oven ja laitat virrat päälle? 

Link to comment
Share on other sites

Itsellä jätti vanhempi malli juuri tielle vaikka pumppukin kävi. Metelöi kyllä oudosti ja lähti pelaamaan tankkaamalla enemmän bensaa.

Paljastui että pumpun letkuissa tankissa oli murtuma sekä itse pumppu aivan loppu. Itse nämä siis totesin ja odottaa osien vaihtoa tuolla kun ehtisin tehdä.

Kyseessä tosiaan vanhempi malli niin pumppu erilainen mutta samat viat näissä usein on.

Link to comment
Share on other sites

Hyvä että vika löytyi. Itselläni Mini on jättänyt tielle kahdesti pumpun pettämisen vuoksi.

Link to comment
Share on other sites

Aiheeseen tavallaan liittyen kun omani R52 korjasin nyt niin siellä oli tosiaan pumpun puolella muoveja poikki ja oikealta puolelta tuleva letku ihan missä sattuu. Ihmettelin kun tankki näytti neljännestä vaikka tankissa ehkä 4 litraa ainoastaan tavaraa vaikka tosiaan tuli uusi pumppu antureineen.

Suodattimen vaihtoon kun ryhdyin niin sieltä löytyikin enemmän romua.

Suodattimen puolelta tuhoutunut kiinnikkeitä niin että se anturi on irrallaan pohjalla eikä siellä se jousikuormitteinen muovinpalakaan ollut enää oikein.

Täytyy tilata sekin osa mutta eipä olekkaan halpa osa näköjään.

Pumppu oli 175€ ja toi näyttäisi olevan 400€ että mukavan kallista mineilyä 🙂

Link to comment
Share on other sites

Miulla oli Coupessa samaa pumppu tuho ongelmaa, perimmäiseksi syyksi paljastui tank air valven mekaaninen vika. Oli jatkuvasti auki, imi ilmeisesti tankin lyttyyn ja katkaisi tuon putken, sekä hajotti pinnan korkeus anturin. Ite hommasin nuo osat Saksasta, ei ollu noin kalliit.

Tank air valve on imusarjassa, putsarin alla. Ite tulppasin letkun venttiilin jälkeen ja toisen pään vedin putsarille. Ei ole sen jälkeen vikaa ollu.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...